1. Technische update

Re: Technische update

Front page reacties plaatsten duurt erg lang, soms gebeurt er niks en moet je meerdere keren op de reactie knop drukken waarna je weer dubbelposts maakt. Dan ga je er één verwijderen en dan moet je ook weer honderd keer drukken om een effect te zien waarna beide reacties weer weg zijn.

Dan ga je het proces opnieuw starten en dan krijg je de melding dat je reactie al geplaatst is en dat ééntje voldoende is… Tja, dan maar nergens meer op reageren.
  • Front page reacties plaatsten duurt erg lang, soms gebeurt er niks en moet je meerdere keren op de reactie knop drukken waarna je weer dubbelposts maakt. Dan ga je er één verwijderen en dan moet je ook weer honderd keer drukken om een effect te zien waarna beide reacties weer weg zijn.

    Dan ga je het proces opnieuw starten en dan krijg je de melding dat je reactie al geplaatst is en dat ééntje voldoende is… Tja, dan maar nergens meer op reageren.
  • Er is flink geschaafd aan het plaatsen van reacties; iedereen kan als het goed is weer gewoon reageren! Zo niet, laat het weten, maar die kans acht ik niet bijzonder groot :-)
  • Problemen met reacties plaatsen zijn bekend - zowel het trage posten, als dubbelposts, als niets kunnen plaatsen door sommigen. Onwijs vervelend inderdaad en er gaat zo spoedig mogelijk iets aan gedaan worden.
  • Kunnen jullie nou iets doen aan de weergegeven pagina-aantallen bij sommige forumtopics? Ik snap dat het door die spammer komt, maar toch blijft het wel heel irritant.
    Verder is het een mooie update!
  • N.a.v. mijn post hier ben ik verwezen naar dit topic. Ik las dat sommigen een vertraging hebben met het posten op de frontpage, bij mij gebeurd er dus helemaal niets. Na het lezen van dit topic heb ik geprobeerd een reactie te plaatsen op de frontpage, waarbij ik de "plaats reactie" aanklik en vervolgens een kleine 3 uur het scherm heb laten openstaan. Maar, er gebeurde niets. :(
  • Ramon NL, erg vreemd probleem, ik heb het doorgegeven. Zelfde geldt voor problemen met posten op de frontpage heren!
  • Zelfde probleem, posten op frontpage is nu belachelijk traag geworden. Daarna weer dubbele posts en verwijderen werkt dan ook weer traag. Forum -> errors all over the place, met name 404 en nee ik ga geen cookies deleten en dergelijke, dat moet bij andere sites ook niet…
  • Ik kan ook niet posten op frontpage…

    Niet dat het zoveel boeiends is, maar dat houdt mij nog langer weg van IG.
  • Als ik via de frontpage (die dus amper laadt via Chrome en Safari, zowel via Mac, Tablet als Smartphone, Firefox niet geprobeerd) naar het forum ga, blijft het forum iedere pagina ontzettend traag laden. Ga ik naar www.insidegamer.nl/forum, laadt iedere pagina op het forum wel vlotjes.

    De frontpage zelf is zo goed als onbereikbaar. Duurt soms meer dan een minuut om te laden, dan ben ik al weg.
  • LittleC, zie PM!:-)
  • In de Google browser heb ik nu geen problemen wat ik zo zie. In de Windows browser wel.
  • Probeer ik een reactie te posten.. gebeurt er niets. Dan druk ik na een tijdje nog maar eens op 'plaats reactie' .. geduld .. geduld .. aha, eindelijk! Wat staat er dan natuurlijk? Twee reacties. Dan probeer ik eentje te verwijderen; doet 'ie het niet. Druk ik enkele keren op 'ja' .. nogmaals 'ja' .. 'JA GODVERDOMME!'. Naja, probeer maar een andere browser dan. Blijf ik op die knoppen rammen.. en dan bij het vernieuwen zijn beide reacties verwijderd Natuurlijk zag ik dit wel aankomen en had ik mijn tekst gekopieerd waarna ik dus mooi opnieuw kon beginnen met de miserie.

    Zucht. Wat is IG toch traag geworden. Dit doet echt enorm afbreuk aan de gebruikservaring. Het valt me trouwens op dat dit vooral vaak 's nachts voorkomt, maar dat kan ook een indruk zijn omdat ik dan meestal post/leef.

    Edit: Oh en het zou leuk zijn als alle emoticons (zowel forum als FP) terug zouden werken.

    Nogmaals edit: bij een verstuurde PM worden mijn enters veranderd in de code /br met pijltjes aan weerszijden (en de enters zijn plots verdwenen)
  • Ik ga het doorgeven!
  • Kan nu met volgens mij alle browsers niet reageren op de fp, forum gaat goed.
  • En geen last met andere internetbrowsers? Dan geef ik het even door.
  • Heb nu ook last met Chrome op de fp. Zelfde probleem.
  • Laat maar weten of het iets uithaalt!:-)
  • Hnnng, maar ff de boel resetten dan
  • Heel vervelend, ik typ dit nu vanaf Google Chrome dus het is geen probleem dat voor elke Chrome-gebruiker geldt in ieder geval. Heb je de laatste updates etc. geïnstalleerd? En heb je misschien de mogelijkheid het vanaf een andere PC of laptop met Chrome te proberen?
  • Ik kan gewoon niet reageren. Op mn phone niet en ook niet op de PC

Plaats reactie

Wanneer je een reactie plaatst ga je akoord
met onze voorwaarden voor reacties.

Log in om te reageren