Niantic stopt ondersteuning Pokémon Go voor iPhone 5

Nieuws | -

Binnenkort kan Pokémon Go niet meer gespeeld worden op iPhone 5 of oudere iPhones.

De komende update zal er namelijk voor zorgen dat alleen iOS-apparaten die iOS op iOS 11 kunnen draaien. "We stoppen met het ondersteuning van Pokémon Go voor iPhone 5-apparaten en oudere modellen. Deze verandering is een gevolg van verbeteringen aan het spel die ervoor zorgen dat Pokémon Go niet meer te spelen is op oudere besturingssystemen," laat Niantic weten in een bericht op de Pokémon Go-website.

Dit betekent dat sommige spelers vanaf 28 februari geen Pokémon Go meer op hun huidige toestel kunnen spelen. Sommige gebruikers van deze oudere iPhones zullen alleen merken dat ze geen PokéCoins meer kunnen gebruiken en niet meer bij hun items kunnen.

Dit betekent ook dat veel iPhone-gebruikers binnenkort moeten upgraden naar iOS 11. Ook mensen die niet over een ouder model beschikken moeten straks iOS 11 installeren. Eerder bleek uit Reddit-posts dat veel gebruikers met iOS 11 hun Pokémon Go Plus-accessoire niet meer konden gebruiken. Sommige Pokémon Go Plus-gebruikers hebben hierdoor er bewust voor gekozen niet te upgraden naar iOS 11. Of Niantic tegen de tijd dat de update live gaat ook oplossing biedt voor dit probleem is niet duidelijk.


Plaats een reactie


Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.