1. [GEZ][PS3] PS3 console met firmware niet hoger dan 3.55!

Re: [GEZ][PS3] PS3 console met firmware niet hoger dan 3.55!

Lol, normaal zou ik vragen waarom :P maar laat maar. Ik heb nog een oude PS3 met YLOD XD, dus die heeft firmware onder 3.55 :P Maarja, hij doet het niet echt meer xD

Srry voor nutteloos comment
  • Lol, normaal zou ik vragen waarom :P maar laat maar. Ik heb nog een oude PS3 met YLOD XD, dus die heeft firmware onder 3.55 :P Maarja, hij doet het niet echt meer xD

    Srry voor nutteloos comment
  • *Kick!
  • *Kick!
  • Heul niet ;)

    Gelieve on topic te blijven haha!
  • Volgens mij wil iemand een jailbreak oid uitproberen ^_^
  • Toch zou ik graag die console van je willen over nemen, als het enkel de YLOD is en echt op OFW 3.55 zit. Kan je mij PM'en hoeveel je er voor wil hebben?
  • Geachte Insidegamer's,

    Ik ben op zoek naar een werkende PS3 console met firmware niet hoger dan 3.55. Dit kan je allemaal nakijken bij de systeeminformatie.
    Eventueel te ruilen tegen een normale PS3 40gb met een tiental spellen waaronder GT5 en LBP2, of eventueel een bijbetaling.

    Ik hoop snel iets horen!:)

Plaats reactie

Wanneer je een reactie plaatst ga je akoord
met onze voorwaarden voor reacties.

Log in om te reageren