1. Downgrade Nieuws ( nee hij is er NOG niet :( )

Re: Downgrade Nieuws ( nee hij is er NOG niet :( )

Oud nieuws maar het is er <img alt=":D" src="/plugins/sceditor/emoticons/grin.png" />
Precies, en er is een mooie topic voor: (http://www.insidegamer.nl/forum/viewtopic.php?t=31575) dus deze kan dicht.
  • Oud nieuws maar het is er <img alt=":D" src="/plugins/sceditor/emoticons/grin.png" />
    Precies, en er is een mooie topic voor: (http://www.insidegamer.nl/forum/viewtopic.php?t=31575) dus deze kan dicht.
  • Achja,…….het duurde ook veels te lang na al die loze beloftes,….
    Yoshi leek wel met iets bezig te zijn,…… op Geux kon je z'n "tot-nu-toe" behaalde progress/files downloaden om het dan 'af te maken'. (psp-updates)

    Ahja dan ga ik maar ff upgrade naar 2.0 en laat Stacy Keibler naar me lachen op de achtergrond :D
  • Het grote nieuws :

    Wab en pspdev werken niet meer samen , pspdev gaat niet verder met het ( nep ) Wab project , Wab is gestopt en helemaal opgeheven , sites en mirc channel zijn weg net als natuurlijk het donatie geld en de downgrader komt niet want bestond niet .

    Laatste bericht van Yoshi op Mirc :

    <Yoshihiro> i made it all up
    <Yoshihiro> and i have your money

    Je kan wachten tot je een ons weegt , of tot er een misschien ooit een modchip word ontwikkeld , sofwarematig d.m.v. een downgrader komt er vermoedelijk nooit .
    PSP' s met firmware 1.5 zijn direct gigantisch in prijs gestegen , via marktplaats kan je een nieuwe krijgen voor slechts 450 € en staat vol met " te koop gevraagd " .

    Dit draadje kan je rustig in de vergetelheid laten zakken .
  • ja ben ik weer..

    tijdje niet geweest hier..

    maar het onderwerp zwakt hier op insidegamer volgens mij..

    toch blijf ik wachten en wachten.. tot ie komt .. iemand al weer wat nieuws gehoord. gelezen?

    ben druk geweest.. om vette anime ( manga op me psp te kijken. )
  • Mwoa dat weet ik niet hoor.
    Die 2.0 update werd zoiezo al uitgegeven, vanwege de internet browser.

    Misschien was de beveiliging dan wel wat minder geweest in 2.0
  • Volgens mij hebben de ''homebewers'' het voor zich zelf verpest door ook gecopyde game te kunnen spelen. Als dat nooit was gebeurt mocht homebrew volgens mij wel gewoon…of biet>
  • Het meest logische is om dit en de bijbehorende draadjes even te lezen .

    http://www.maxconsole.net/?mode=news&newsid=5037
    http://forums.maxconsole.net/showthread.php?t=9249&page=1&pp=15
    http://forums.maxconsole.net/showthread.php?t=9253



    1.51 is al niet te kraken en 2.0 zit helemaal potdicht , WAB is zo te lezen een stelletje breezah taal brullende kneuzen die blijkbaar alleen hard kunnen schreeuwen , liegen over filmpjes en werkende downgraders , jatten van andere PSP developers maar uiteindelijk weinig tot niks zelf hebben gepresteerd tot nu toe , ze ontvangen trouwens wel graag donaties .
    De PSP firmware is met 128 bit EAS encryptie beveiligd , ongeveer even moeilijk te kraken als PGP ( is nog nooit gekraakt ) met een publieke en persoonlijke sleutel die Sony zelfs niet aan hun developers geeft , er zal een hardwarematige oplossing ( mod chip ) voor moeten komen want gaten zijn er blijkbaar niet meer om dit te omzijlen .
    PSP downgrader is voorlopig vapor ware !
  • Ik dacht dat hier een algemeen topic voor was…
    .

    nee die topic gaat over Homebrew

    deze over de downgrade..



    ER IS GEEN HOMEBREW VOOR 1.25 EN DIE ZAL OOK NOOIT KOMEN. VOORDAT ER EEN DOWNGRADER KOMT IS ER AL GENOEG HOMEBREW VOOR OP DE 2.0
    .

    je bedoeld dat er geen een komt voor de 1.52 …. yeah right.
    ben ik niet mee eens hij komt vast wel.. en ook zal homebrew voor 2.0 komen maar dat duurt nog wel even..

    waar haal je vandaan dat er geen komt dan.. ???

    Dat is het meest logische dat ze met 2.0 bezig zijn. Maar homebrew op de 2.0 zal denk ik wl werken op 1.52
  • Ik dacht dat hier een algemeen topic voor was…
    .

    nee die topic gaat over Homebrew

    deze over de downgrade..



    ER IS GEEN HOMEBREW VOOR 1.25 EN DIE ZAL OOK NOOIT KOMEN. VOORDAT ER EEN DOWNGRADER KOMT IS ER AL GENOEG HOMEBREW VOOR OP DE 2.0
    .

    je bedoeld dat er geen een komt voor de 1.52 …. yeah right.
    ben ik niet mee eens hij komt vast wel.. en ook zal homebrew voor 2.0 komen maar dat duurt nog wel even..

    waar haal je vandaan dat er geen komt dan.. ???

    duidelijk oversext ;}
  • Ik dacht dat hier een algemeen topic voor was…
    .

    nee die topic gaat over Homebrew

    deze over de downgrade..



    ER IS GEEN HOMEBREW VOOR 1.25 EN DIE ZAL OOK NOOIT KOMEN. VOORDAT ER EEN DOWNGRADER KOMT IS ER AL GENOEG HOMEBREW VOOR OP DE 2.0
    .

    je bedoeld dat er geen een komt voor de 1.52 …. yeah right.
    ben ik niet mee eens hij komt vast wel.. en ook zal homebrew voor 2.0 komen maar dat duurt nog wel even..

    waar haal je vandaan dat er geen komt dan.. ???
  • Ik dacht dat hier een algemeen topic voor was…
  • @ tibbo.

    Jij bent echt downgrade oversext man.

    En begrijp jij het nog steeds niet.


    D
    O

    Y
    O
    U

    U
    N
    D
    E
    R
    S
    T
    A
    N
    D

    T
    H
    E

    W
    O
    R
    D
    S

    K
    O
    M
    M
    I
    N

    O
    U
    T

    O
    F

    M
    Y

    M
    O
    U
    T
    H
  • een soap is et inderdaad wel aan het worden. maar ik geloof wel in dat filmpje.. ik wacht gewoon af.. het komt toch wel..

    ik kan niet wachten .. want wil zo graag een web browser erop hebben :( die heb ik nu niet want ik heb nog steeds 1.52 en nee ik upgrade em niet.

    GRTX TIBBO
  • Wab werkt samen met http://psp-dev.1emulation.com/, lees wat zij er over zeggen .
    De video is als een geintje door een amateur gemaakt , er staat zelfs fake in het filmpje zelf , waarom wab op hun site schrijft dat ie van hun is en echt is blijft onduidelijk maar het begint wel een zielig zooitje te worden .

    Edit :
    Wab heeft het bericht dat zij de video hebben gemaakt en hij echt is inmiddels van hun site verwijderd .

    Vraag je af waarom ze dit eerst op hun site hadden gezet :S
  • en hoe zit het met die error codes? ik ruik daar onraad ;)
  • Teveel sh*t rond die verwachte downgrader. Het lijkt wel een geflopte soapserie nu.

    http://www.psp-spot.com/forums/index.ph ... =24&amp;t=3266
    ^De nieuwe vid is wel interessant om te zien, ook door WAB confirmed.
  • ze zeggen dat ze ook een downgrader willen maken voor 2.0 en dat ze daarom de downgrader voor 1.52 niet hebben uitgebracht. maar ja wel een erg slecht argument.

    waar lees jij dat dan allemaal ik ga naar die gasten hun website en daar staat gewoon dat ze hem aan het testen zijn voor bugs ik bedoel jij wil toch niet dat je PSP crasht op het moment dat je hem downgrade.

    en voor 2.0 denk ik persoonlijk dat ze een nieuwe homebrew maken..

    Maar weetje er word zoveel geroddeld en dingen verdraaid op hun site staat zoals je in dit forum kan lezen dat een van de gasten op is gepakt.. inmiddels is hij vrij en had het niks met PSP te maken.


    en daarnaast kan een video gemakkelijk gefaked worden (door te bewerken etc). het wordt ook gezegd in die forum zelf.


    Het werd gezegd maar niet door mij. deze video geloof ik in ieder geval wel. ik heb hem gezien en ben zeker overtuigd.. ik snap al dat gezeur er niet over. of geloof er in en wacht. of je gelooft er niet in .. en zeur dan niet. heel simpel. want als je het toch niet gelooft waarom zou je er dan aandacht aan besteden.. dat is dan zonde van de tijd. ( dit is in het algemeen he)
  • hmm video zelf nog niet gezien maar als ze al een video hebben gemaakt dat aantoont dat alles werkt. waar is die downgrader dan? waarom hebben zij die dan niet gereleased? ze zeggen dat ze ook een downgrader willen maken voor 2.0 en dat ze daarom de downgrader voor 1.52 niet hebben uitgebracht. maar ja wel een erg slecht argument.

    en daarnaast heeft de eigenaar van een chat channel #wab gezegd dat de video fake is. en niet omdat aan het eind van het filmpje te zien is dat het fake is (tekst). en daarnaast zijn er geruchten dat de makers van de downgrader gearesteerd zijn.

    en daarnaast kan een video gemakkelijk gefaked worden (door te bewerken etc). het wordt ook gezegd in die forum zelf.

    think what Mistique means is, that it's always been a 1.50… the error code when running unsigned code with 1.52 should be 80020148 ("file type unsupported") and not 80010002.

    dit zegt ook al genoeg.

    maar nogmaals ik heb die video zelf nog niet gezien. alles wat ik hierboven heb gepost is een kleine samenvatting van de eerste 30 paginas.
  • Voor firmware 1.5 was al haast direct een swap exploit verkrijgbaar , dat heeft geen half jaar geduurd , 1.0 en 1.5 zijn niet gehacked , de deur stond gewoon open omdat Sony niks had beveiligd , dat deurtje zit inmiddels flink dicht en een firmware downgrader maken is heel andere koek .

    kijk en zo leer ik ook wat van m'n medemens..
    dit is wat ik noem nuttige info.. maar wist wel dat het niet gekraakt is.. mocht ik dat ergens zeggen m'n excuses..

    al goed er is weer nieuws over de WAB Boys.. check deze link en ga naar video links .. de gasten waren de geruchte en speculaties zat en zijn het voor de ongelovige op Hi-res video opgenomen ;) DUIDELIJK

    http://pspupdates.com/forum/showthread.php?t=15748

    het is er al.. en ze testen het .. kijk zelf. en oordeel zelf
  • Voor firmware 1.5 was al haast direct een swap exploit verkrijgbaar , dat heeft geen half jaar geduurd , 1.0 en 1.5 zijn niet gehacked , de deur stond gewoon open omdat Sony niks had beveiligd , dat deurtje zit inmiddels flink dicht en een firmware downgrader maken is heel andere koek .

    Amen, niets aan toe te voegen..

Dit topic is gesloten. Er kan niet meer gereageerd worden.