1. ET Error.

Re: ET Error.

Dat ingebouwde patchding werkt voor geen meter (daar kwam ik zelf helaas ook pas na een tijdje achter), waarschijnlijk vind je wat je zoekt hier.
  • Dat ingebouwde patchding werkt voor geen meter (daar kwam ik zelf helaas ook pas na een tijdje achter), waarschijnlijk vind je wat je zoekt hier.
  • Ik laat hem nou bij het opstaten kijken voor update's maar hij vind geen nieuwe patches, en ik heb ETPro 3.2.1 :S
  • http://www.google.nl/search?hl=nl&q=etp ... eken&meta=

    Staan wat hits op google die wel is interessant kunnen zijn. Vooral de eerste (anime.net forumtopic) staat wel wat interessante info (zelf snap ik er de ballen van)
  • Je hebt sowieso de nieuwe gepatchte ET nodig, en versie 3.2.1 van ETpro.
  • enemey terretory rulez!!! :P, 't is idd een leuk spel….
  • Ik heb nou versie 3.2.0
  • Je moet volgus mij een neiwere vetrsie van ETPro downlaoden,, kweet niet meer wat dat precies was maar volgus mij een soort 3th partry patch
  • Als ik bij ET (Enemy Territory) een game wil hosten met ETPro als mod, dan krijg ik deze error: [url=http://img385.imageshack.us/my.php?image=eterror5hb.png][img=http://img385.imageshack.us/img385/8721/eterror5hb.th.png][/url] Weet iemand wat ik moet doen?

Plaats reactie

Wanneer je een reactie plaatst ga je akoord
met onze voorwaarden voor reacties.

Log in om te reageren