1. Firmware 2.0 gehackt

Re: Firmware 2.0 gehackt

Nee , de root van je directory is gewoon het eerste beeld wat je krijgt op je compu van je PSP memstick , niet in een map zetten .
  • Nee , de root van je directory is gewoon het eerste beeld wat je krijgt op je compu van je PSP memstick , niet in een map zetten .
  • srry ik had connection lost -_-'
  • is het ook illegaal om te vragen naar de namen van de WEL goed werkende emu's.. er zijn er wel meer zie ik en ik zou me wat tijd willen besparen omdat ik dat net niet zoveel meer heb. (vooral SNES en NES enzo.. als je andere weet mag het ook, ik google de rest wel)

    excuses als dit over het randje is, maar we zijn hier allemaal wel net opt randje bezig denk ik ^_^'
  • Firefox op de PSP!

    FIREFOX!!!!!! :9 :7 :9 :7
  • Ja, dat zou mooi zijn.
    Firefox op de PSP!
  • Ik heb hem ook. Genesis loopt voor geen fuck, en SNES is nog helemaal niet gelukt. Btw nog wat coole homebrew stuff? Like een goede browser?
  • Hmz. Ik heb even een vraagje. Ik hoorde iets van dat als je emu's wou, dat je niet hoger dan Firmware 1.5 mocht hebben. Is dat waar?

    Kan ik er dan toevallig ook een NES Emulator op zetten en dan mijn bewerkte van versie van SMB 2 erop spelen (Heb de originele op de NES maar op mijn pc als ROM heb ik een bewerkte versie)
    \

    Ja

    Ja
  • Frox pm me even die link. Kom net terug van Barcelona en ben helemaal vrolijk met dit nieuws :D

    ________

    NVM! 'tis gelukt. Iemand die een beetje verstand heeft over het emuleren van PSP games kan me even op msn toevoegen Jestix@gmail.com :)..

    Mis mijn browsertje wel hoor, mss dat ik weer upgrade :)
  • DOOM! :D:D:D Echt vet, net als vroeger maar dan op je PSP.
  • Idd dats jmmr,…..
    Ik was ze ook allemaal kwijt,….bijna,…..ff alles op de comp gedropt :)
  • De oplossing lag 'm in het formatteren van mijn memory stick.. :|
    Jammergenoeg ben ik nu al m'n savefiles kwijt (wipeout bijna alle medals vind ik nog het ergste :(), omdat ik zo dom was om te vergeten dat er ook savefiles op de memory stick stonden :|
  • Whiaa, bij mij doet die het ^_^
  • Hmm.. Iemand enig idee waar ik een normaal werkende JAP Firmware 2.0 kan vinden?
    Ik heb een 2.0 gedownload, maar ik zie geen tekst op mijn PSP als ik m wil installeren. Ik zie onderaan alleen maar: X en O. :|
    De 1.52 die meegeleverd werd op Burnout Legends werkt ook al niet..
    Kan iemand mij helpen?

    Wat dacht je van gewoon op de sony Japan site o_0

    Klik op download :

    http://www.playstation.jp/psp/update/ud_03.html

    Maak een map " UPDATE " op je PSP , dus : PSP > GAME > UPDATE , flikker hem daar in , ga naar je memstick en klik hem aan , klaar .
    Het maakt eigelijk geen reet uit of je nou Amerikaanse of Japanse firmware pakt , ze werken allemaal op elke PSP , de 1.5 die iedereen er nu opzet is ook Japans .
  • Hmz. Ik heb even een vraagje. Ik hoorde iets van dat als je emu's wou, dat je niet hoger dan Firmware 1.5 mocht hebben. Is dat waar?

    Kan ik er dan toevallig ook een NES Emulator op zetten en dan mijn bewerkte van versie van SMB 2 erop spelen (Heb de originele op de NES maar op mijn pc als ROM heb ik een bewerkte versie)
  • Hmm.. Iemand enig idee waar ik een normaal werkende JAP Firmware 2.0 kan vinden?
    Ik heb een 2.0 gedownload, maar ik zie geen tekst op mijn PSP als ik m wil installeren. Ik zie onderaan alleen maar: X en O. :|
    De 1.52 die meegeleverd werd op Burnout Legends werkt ook al niet..
    Kan iemand mij helpen?
  • ff copy/paste

    I've used this program myself and I can say that it is safe and it does work, IF you follow the directions. To remove it from the 28 pages that the other thread is currently sitting at, this will be posted at the top of all forums. Please direct all questions to either this thread or the Homebrew thread that will be joining it as needed. Thanks.

    Downgrading from 2.0 to 1.5

    The following two files are necessary…use any of the mirrors as needed.


    Others are available if you search.

    This will ONLY WORK on a 2.0.

    1) You need to unzip the files MPHDowngrader.zip and EBOOT_1.50.zip. Use a program such as WinRAR, 7Zip, or WinZip (check Google). Once they are unzipped, you're ready to begin.

    2) Set up a USB connection with your PSP and your computer.

    3) Once the connection is set up, open up My Computer and browse to the removable disk that is your PSP. You'll need to set a few things up here.

    4) When you first double click to open up the PSP on your computer, you'll be in what's called the root menu. There will be a PSP folder showing if you are in the right place.

    5) Copy over to your PSP the following files to THIS location in the root folder…NOT in the PSP folder or any other folder. Index.dat and h.bin should both be in your root directory.

    6) Once this is done, open up the PSP folder and then open up the Photo folder. Here, you will copy overflow.tif over, keeping it in the Photo directory and not a sub directory.

    7) Now, go back to the PSP directory and go into the Game directory. If there is not already, create a folder called UPDATE. It MUST be called UPDATE and nothing else.

    8) Open up the new UPDATE folder and then copy EBOOT.PBP into this folder from your computer. Once all of this is done, you're ready to downgrade. So far, so good.

    Double check that you followed the above instructions before continuing.

    Good.

    9) Now, disconnect the USB connection from the computer and plug the AC adapter into the PSP. As with all upgrades, you must have a certain percentage of battery life as well as the AC adapter plugged in, or this will not work.

    10) Go to the Photo icon on your PSP and scroll through the pictures to get to overflow.tif. You do NOT have to press anything. It will start automatically. Two strings of letters/numbers will appear. This is normal and good.

    11) Wait AT LEAST 30 SECONDS and then turn off your PSP by holding the power button up until it fully shuts down. Then, start your PSP again.

    12) You will now go over to the Game icon and scroll down to memory stick. Select it and you should see the 1.5 update.

    13) Select it and start it up. Go through it as you've done before with your 2.0 update and follow the prompts. When the update reaches 99% it will crash and show an error. THIS IS OKAY. DO NOT PANIC. Once again press the power switch up until it fully turns off.

    14) Now, turn the PSP back on. You will get another error. Just press the "O" button and it will restart after rebuilding the system data. Then just set it up as you did when you first got your PSP and you have a brand new 1.5 PSP. Be responsible with it.

    If you have any concerns, please check this again before going elsewhere due to being extremely busy. Good luck and be careful with this.

    Hehe die Smash GP is idd grappig :P
    *edit - Sry
  • Het is toch niet zo moeilijk om die stappen te volgen, gewoon de guide op pspupdates gebruiken. Ik heb op mn 32mb stickie nu Snes emu met Chrono Trigger en FF6 staan, en een soort Smash Brothers voor de psp :D.
  • Ja, als het goed is wel... Ik zag net dat dat bestand overflow niet meer op mn PSP stond, dus wil ik hem opnieuw erop zetten, kan ik hem niet kopieeren :S Opnieuw gedownload, nog steeds lukt het niet. Het heeft ook geen pictogram meer maar alleen de tekst over... en het staat helemaal in de linkerbovenhoek. Kijk: [url=http://img383.imageshack.us/my.php?image=g3sk.jpg][img=http://img383.imageshack.us/img383/9694/g3sk.th.jpg][/url] [url=http://img383.imageshack.us/my.php?image=game0hs.jpg][img=http://img383.imageshack.us/img383/1508/game0hs.th.jpg][/url] volgens mij heb ik alles goed staan? In die map update staat dat EBOOT shit en in 2 die Exploit mapjes. Alleen nu mis ik dus die overflow.tif :(
  • Heb nog steeds een browser staan, dat heeft 1.5 toch niet? Of houd je die gewoon. Ik heb dus volgens mij geen 1.5, maar toch geeft hij aan dat de update niet geinstalleerd hoeft te worden :S. En de map met emulator mapjes e.d. (exploit mapje 2) werkt ook niet (beschadigde data).
  • Geweldig..

    Ik heb vandaag Burnout (vereist 1.52) en Lumines binnengekregen..
    En ik was aan 't piekeren of ik nou zou updaten naar 2.0 zodat ik Burnout Legends kan spelen.. (want ik gebruik best veel homebrew en roms, en ook illegale games ja).
    Maar nu heb ik dus niks meer te vrezen.. :D

Plaats reactie

Wanneer je een reactie plaatst ga je akoord
met onze voorwaarden voor reacties.

Log in om te reageren