1. geen geluid na installeren driver.

Re: geen geluid na installeren driver.

Nou dan kan deze op slot.
  • Nou dan kan deze op slot.
  • Het is gelukt! :D
    De link van Zolta werkte niet, dus heb ik die versie gegoogled en geinstalleerd, en het werkt allemaal weer! :D
    dus gewoon een oudere versie downloaden was de oplossing.

    thnx! bedankt voor alle hulp!
  • Toch vreemd, Windows Update zou em ook wel moeten vinden.
    Daarom is Windows 7 ook zo awesome, je hoeft zelf niet meer naar drivers te zoeken, dat wordt voor je gedaan.
  • Hd audio gaat het dus om hé? Dan is de nieuwste op de Realtek site versie R2.52, hier al eentje gegoogled met versie 2.48

    Download:
    http://www.softwarepatchdownloads.com/9 ... HD-248.exe

    ( http://www.softwarepatch.com/utilities/ ... vista.html )
  • Probeer daar dan eens de installatie ongedaan maken optie en dan die driver opnieuw installeren. Als dat nog niet werkt, gebruik je verder een driver van Windows of eentje gedownload?
    ik heb de driver al een keer opnieuw geinstalleerd op die manier, zonder resultaat helaas. Ik heb de driver zelf gedownload.

    1 - Verwijder de driver (installatie ongedaan maken @ apparaat beheer)
    2 - Laat windows naaar de driver zoeken en installeer deze.

    Werkt dit niet herhaal 1 en dan:
    3 - download een oudere driver die geschikt is voor windows 7 en installeer deze.

    probeer dit eerst maar eens en laat het ff weten
    Ik heb net windows update naar een driver laten zoeken, maar hij vindt geen audio drivers. of moet ik dat met een ander programma zoeken?
    En waar kan ik een oudere driver vinden die geschikt is voor windows 7?
    Ik heb een realtek driver nodig.
  • 1 - Verwijder de driver (installatie ongedaan maken @ apparaat beheer)
    2 - Laat windows naaar de driver zoeken en installeer deze.

    Werkt dit niet herhaal 1 en dan:
    3 - download een oudere driver die geschikt is voor windows 7 en installeer deze.

    probeer dit eerst maar eens en laat het ff weten
  • Probeer daar dan eens de installatie ongedaan maken optie en dan die driver opnieuw installeren. Als dat nog niet werkt, gebruik je verder een driver van Windows of eentje gedownload?
  • Kijk eens bij apparaat beheer wat je geluidsdriver voor info geeft. Kijk of deze werkt/ gewoon een juiste versie weergeeft e.d.

    Weet je ook zeker dat je de juiste versie voor je windows 7 heb? Zo ja mogelijk gewoon nog eens proberen door te verwijderen. Dan opnieuw opstarten en daar weer bij te werken. Eventueel in veilige modus als het echt niet wil lukken.
    apparaat beheer geeft niks aan. als ik naar de eigenschappen van besturing voor geluid, video, en spelletjes > High Definition Audio-apparaat ga, staat er gek genoeg onder apparaat status: "Dit apparaat werkt correct". Ik heb niks met de boxen gedaan toen ik van XP naar Windows 7 ging, bovendien doet ie het eerst wel gewoon, maar na het opstarten ineens niet meer. Ik heb de driver al opnieuw geinstalleerd, maar zonder resultaat :(
  • Kijk eens bij apparaat beheer wat je geluidsdriver voor info geeft. Kijk of deze werkt/ gewoon een juiste versie weergeeft e.d.

    Weet je ook zeker dat je de juiste versie voor je windows 7 heb? Zo ja mogelijk gewoon nog eens proberen door te verwijderen. Dan opnieuw opstarten en daar weer bij te werken. Eventueel in veilige modus als het echt niet wil lukken.
  • Ik heb zojuist windows 7 op mn computer geïnstalleerd, en ik heb daarna de audio-driver geïnstalleerd. Na de installatie van de audio-driver doet het geluid het gewoon weer. Maar nadat ik de computer restart, werkt het geluid ineens niet meer.

    Iemand een idee hoe ik dit probleem op kan lossen? :(

Dit topic is gesloten. Er kan niet meer gereageerd worden.