1. Geluid uit de boxen

Re: Geluid uit de boxen

Oké, gefix, hier kan een slotje op.

Ik ging GTA:SA spelen en het viel me op dat het geluid het nu wel deed. Zal het dan aan mn winamp liggen?? Blijkt dat ik daar de instellingen fout had staan :P
Iedereen in ieder geval bedankt voor de hulp!
  • Oké, gefix, hier kan een slotje op.

    Ik ging GTA:SA spelen en het viel me op dat het geluid het nu wel deed. Zal het dan aan mn winamp liggen?? Blijkt dat ik daar de instellingen fout had staan :P
    Iedereen in ieder geval bedankt voor de hulp!
  • Snoertje had een licht groen kleurtje, dus ik heb um in het groene gat bij de geluidsaansluitingen gedaan :) De bovenste van de drie; dat zit volgens mij wel goed.

    De oude boxsjes werken wel, dus aan de kaart ligt het (dnek ik) niet. MOcht dit wel zo zijn, wat zou ik er aan kunnen doen dan?

    Volumeregeling had ik zelf al gecheckt; staat allemaal prima.
  • Of hij heeft het snoertje in het verkeerde gat gedaan? Heb je een surround sound kaart in je PC hangen? En anders bij Windows Volumeregeling (toets dit in bij uitvoeren: %SystemRoot%\System32\sndvol32.exe )
  • Ik denk dat de aansluiting van je MoBo of geluidskaart naar de ballen is.
  • Ik heb vandaag 2 (zeer goedkope) boxjes aangeschaft bij de MM.
    Mn oude deden het niet lekker meer, dus ik was toe aan iets nieuws voor weinig geld. ANyway, ik krijg die krengen dus niet aan de praat. Ik dacht dat het aan de boxjes lag (aangezien mn oude het wel gewoon doen, alleen niet zo goed meer), dus ik heb ze geruild. Nu weer hetzelfde probleem. De rechterbox werkt prima (net als bij die vorige), maar de linker doet helemaal niets. Kan die iets software matigs zijn?? Iemand een tip?
  • okay, slotje.

Dit topic is gesloten. Er kan niet meer gereageerd worden.