1. Geluidsprobleem

Re: Geluidsprobleem

Anyone?
  • Anyone?
  • Die staat namelijk uitgeschakeld, cker wel slim als ik hem inschakel hè? Als standaard geluidsdinges…dan zal hij het cker wel weer gaan doen…?
  • Ik heb nu waarschijnlijk het probleem in de instellingen gevonden, maar ff een vraagje: wat is "Realtek AC97 Audio" voor iets?

    je audio chip, meestal zit dit type onboard
  • Ik heb nu waarschijnlijk het probleem in de instellingen gevonden, maar ff een vraagje: wat is "Realtek AC97 Audio" voor iets?
  • Begin es op te houden met je BVD! misschien dat dat helpt!

    Oh, pardon. Ik wist niet dat jij niet van beleefdheid hield, dus hou eens op met zeuren.

    BVD, Paul. [size=1]OOPS: DEED IK HET WEER!! [/size]
  • Begin es op te houden met je BVD! misschien dat dat helpt!
  • OK, ik heb nu de audio driver gedownload, maar wat nu? Moet ik iets in het bestand doen, of zou hij het nu al moeten doen? Hij doet het namelijk nog niet…

    BVD, Paul
  • Je hebt een ASUS moederbord dus kijk even op www.asus.com en zoek naar je moederbord (A8N-SLI) op de site. Vervolgens kijk je bij downloads en dan bij sound drivers. Die download en installeer je.

    Hier heb ik in principe wel wat aan, als ik wist welke driver ik moest hebben en hoe te gebruiken.

    Help please? Ik ben hier echt superslecht in… srry.
  • Je hebt een ASUS moederbord dus kijk even op www.asus.com en zoek naar je moederbord (A8N-SLI) op de site. Vervolgens kijk je bij downloads en dan bij sound drivers. Die download en installeer je.
  • Jah en dan?
    Ligt het waarschijnlijk aan de poort zelf.
  • Jah en dan?
  • Uhm, dat is niet echt mogelijk, aangezien de geluidskaart op het moederbord zit…Of heb ik het nou verkeerd?
    Kan zijn dat hij onboard is.
  • Uhm, dat is niet echt mogelijk, aangezien de geluidskaart op het moederbord zit…Of heb ik het nou verkeerd?
  • Gooi je geluidskaart eens in een andere poort en sluit hem dan weer aan. Klinkt misschien dom maar het helpt wel, had het ook een keer (toen had ik weliswaar helemaal geen geluid).
  • Dit zijn mijn gegevens:

    Processor: AMD Athlon 64 3500+
    Moederbord: ASUS A8N-SLI, Nforce4 Ultra, 939
    Videokaart: Sapphire ATI X700Pro ATL PCI-X (128MB)
    Geheugen: 2x Corsair 512 MB DDR400 64MX64 (PC400)
    Harde schijf: Maxtor 200 GB 7200 RPM
    DVD-brander: ASUS DVR 16x Double layer
    Kast: Cooler Master Centurion 5
    CD-speler: ASUS DVD 16x48 IDE Retail
    Kaartlezer: Apacer Int. Card Reader USB 2.0
    Speakerset: Creative Inspire 2.1 T3000
    TFT-monitor: Iiyama 19" E480S-B3 TFT
  • ok

    welk merk moederbord heb je?

    Asus? GigaByte? MSI?…..
  • hmm dat kan aan veel dingen liggen hoor

    misschien veel stof in die poortjes aan de achterkant van je pc?
    moederbord audio driver ff updaten (meestal is dat SoundMax)?
    stekkertjes ff schoonmaken?
    stekkertjes controleren of ze er echt goed inzitten?

    - geen stof te bekennen
    - hoe doe ik dit?
    - ze glanzen zelfs
    - kan niet beter

    Bedankt voor je snelle reactie, maar kan je ff vertellen hoe ik die drivers moet updaten? En waarom moet ik iets updaten als het geluid het eigenlijk wel doet, en dus de geluidskaart niet verouderd is?

    BVD, Paul.

    PS: Ik heb hier geen verstand van, dus het kan zijn dat ik nu net iets hheel doms heb gezegd :P
  • hmm dat kan aan veel dingen liggen hoor

    misschien veel stof in die poortjes aan de achterkant van je pc?
    moederbord audio driver ff updaten (meestal is dat SoundMax)?
    stekkertjes ff schoonmaken?
    stekkertjes controleren of ze er echt goed inzitten?
    misschien staat de output kwaliteit van het geluid te hoog, en kunnen je boxen dat niet aan?
  • Heey mensen,

    Ik heb een probleempje met mijn nieuwe PC. De boxen doen het prima, en de computer ook, maar toch is er een klein probleempje, namelijk: Ik moet het stekkertje van de boxen naar de PC aan de voorkant van de PC steken, terwijl hij achter ook ingangen heeft. Dit is niet de bedoeling, want het is niet echt een mooi gezicht. Als ik het stekkertje achter in de PC doe, dan komt er echter een krakend, onherkenbaar geluid uit, wat ook weer niet de bedoeling is :P

    Wie kan mij helpen? Hoe kan ik het instellen dat de stekker aan de achterkant zit en er gewoon geluid uit komt?

    BVD, Paul.

Plaats reactie

Wanneer je een reactie plaatst ga je akoord
met onze voorwaarden voor reacties.

Log in om te reageren