1. Google.nl > indonesisch

Re: Google.nl > indonesisch

Probleem opgelost.. Topicje dicht..
  • Probleem opgelost.. Topicje dicht..
  • mn moeder is indonees ^^
    mischien wilt zei je helpen

    Mijn moeder is leraar, misschien wil ze je helpen lezen.
    uhhmmm….. :S
  • Tip: mischien het topic sluiten, het probleem is toch al opgelost

    :P
  • Tip: misschien niks posten omdat je post toch geen waarde heeft
  • tip: vind iemand die die taal kan spreken en die ook nog google kan veranderen
  • mn moeder is indonees ^^
    mischien wilt zei je helpen

    Mijn moeder is leraar, misschien wil ze je helpen lezen.
  • mn moeder is indonees ^^
    mischien wilt zei je helpen
  • en als je de nl versie dalijk weer zat bent ga je gewoon elmer fudd google gebruiken
    http://www.google.com/intl/xx-elmer/
  • >< wat ben ik dom, wel bedankt ganster d :)
  • hahahaah, klikte je erop :P
  • Kut, nu heb ik het dus ook. Misschien moet je nu gewoon intypen: http://www.google.nl/nl ?

    Edit:
    Ja, dus. Gewoon dit aanklikken en het is weer terug.
  • ik wou naar die nieuwe www.google.com/ig (een gepersonaliseerde google) maar ik tikte www.google.nl/id in.
    btw het is niet de google toolbar in firefox maar gewoon de site zelf.
  • Lijkt me ook niet het geval…
  • En heb je ook enig idee hoe je dit voor elkaar hebt gekregen? Want door simpelweg 'te klooien op Google.nl' kan firefox niet ineens op Indonesisch springen.
  • ja, in Firefox
  • Ik heb weer lopen klooien op google.nl en nu heb ik een indonesische google. Omdat ik niet zo goed ben in Indonesisch weet ik niet hoe ik dit terug kan veranderen. Ik heb al bij documents en settings me cookies verwijderd, maar dat hielp niet.
    Het vage is dat ik in internet explorer wel op google.nl in het nederlands kom.

    Wie helpt me, alvast bedankt <img alt=";)" src="/plugins/sceditor/emoticons/wink.png" />

    Je probleem is dus: Je gaat naar google.nl en je krijgt em in het indonesisch' ??
  • Ik heb weer lopen klooien op google.nl en nu heb ik een indonesische google. Omdat ik niet zo goed ben in Indonesisch weet ik niet hoe ik dit terug kan veranderen. Ik heb al bij documents en settings me cookies verwijderd, maar dat hielp niet.
    Het vage is dat ik in internet explorer wel op google.nl in het nederlands kom.

    Wie helpt me, alvast bedankt ;)

Dit topic is gesloten. Er kan niet meer gereageerd worden.