1. Grafisch probleempje?

Re: Grafisch probleempje?

Wat voor videokaart heb je dan? Stealth 2D 256KB :P
  • Wat voor videokaart heb je dan? Stealth 2D 256KB :P
  • Ik heb de nieuwste drivers geïnstalleerd, maar er is geen verbetering. hmmm….
  • 10 wat? 10 secondes? Welke kaart heb je, welke drivers gebruik je?
  • Nu heb ik alleen het probleem, als ik een filmpje kijk dan word na ong 10 het schermpje groen en dan zie ik helemaal niks meer ??? Wie kan mij helpen.
  • Ik had dat een tijdje geleden ook met wmp 9.

    Ik weet nogsteeds niet waardoor het komt, misschien videokaart drivers ofzo… (ati kaart)

    Maar ik heb ontdekt in mediaplayer (altans bij mij) dat je de videoversnelling uit moet zetten opties > prestaties > videoversnelling helaamaal naar links zetten. Dan zag ik het beeld weer helemaal perfect.

    In games heb ik geen last…..

    Heb nu nieuwe drivers erop zitten van ATI en wmp 10 en ik zie het eigenlijk niet meer.

    Je kan het eens proberen

    Heel erg bedankt, bij mij werkt het. Ik heb wmp10 en daar was het beeld best wel heel erg k*t maar nu ik heb gedaan wat jij zei is alles weer goed, heel erg bedankt !!
  • Ik had dat probleem een tijdje geleden ook bij een vriend van me bijvoorbeeld…. als je een filmpje op WMP10 afspeelde had hij van dat wazige rood/blauwe beeld….. hij had een (nViDea 5200 :S )

    Hij had als volgt gedaan: z'n videokaart ff op nieuw er in gestoken
    de nieuwste drivers er af gegooid en de wat oudere versies op nieuw geinstaleerd..

    En toen deed hij het weer…

    Ik hoop dat je hier iets aan heb ;)
  • Ik had dat een tijdje geleden ook met wmp 9.

    Ik weet nogsteeds niet waardoor het komt, misschien videokaart drivers ofzo… (ati kaart)

    Maar ik heb ontdekt in mediaplayer (altans bij mij) dat je de videoversnelling uit moet zetten opties > prestaties > videoversnelling helaamaal naar links zetten. Dan zag ik het beeld weer helemaal perfect.

    In games heb ik geen last…..

    Heb nu nieuwe drivers erop zitten van ATI en wmp 10 en ik zie het eigenlijk niet meer.

    Je kan het eens proberen
  • Ik heb dit zelfde probleem. 2 weken geleden had ik nergens last van. Nu heb ik van de week windows er op nieuw opgezet en nu heb ik dat probleem ook. Als ik met Windows media player een filmpje wil opennen dan zie je het filmpje wel, alleen de kleuren kloppen niet. Je ziet heel wazig en verschillende kleuren door ellkaar. Hoe kotm dit, en hoe kan ik het verhelpen ??
  • Heb geen spyware ( twee maal gecheckt) en beeld staat op 32bit.
  • Waarschijnlijk staan de kleuren van je beeeldscherm op 256 kleuren door een of andere dos-applicatie.. heb ik ook wel eens: rechtermuisknop op bureaublad, eigenschappen, instellingen, en je kleuren op 32-bits zetten.
  • GeForce 5200 is goed genoeg. Je kunt er alles op draaien dus daar ligt het niet aan. Misschien een overload aan spywares? Of is je Windows een beetje naar de haaien.
  • Het probleem is er nog steeds, maar ik heb nu nog een raardere ontdekking. Filmpjes die ik afspeel via quiktime hebben dit probleem niet en spelen op een normale manier af….

    Ik heb een Gforce 5200
  • Misschien kan er iets mis zijn met de koeling?
  • als je top qualiteit wil mar nie al te duur moet je ati hebben

    Ik heb zelf Ati Radeon 9800 pro
    en die gaat nog wel paar jaar mee
  • Ik heb directx 9.0, dus daar ligt het probleem niet. Ik heb alle tests ook eens afgelopen, maar daar heb ik geen problemen bij. Ik ga nu eens m'n drivers hernieuw installeren.
  • Install de driver die je bij de videokaart heb gekregen anders. Of download de nieuwste drivers, dat was bij mij ook zo maar toen ik hem weer geinstalled had ging elke game weer vloeiend:
    Athlon 64 3000+ @ 2,16 GHz, DDR400@480, 6800U @ 430/1180 en ik tover zo'n 90fps @ 1600×1200 en anti-aliasing en anti-fileotroping @ max.
  • Ga naar het start menu. Druk op uitvoeren en typ dxdiag in.

    Je zou nu gegevens over je systeem, beeldscherm (videokaart) dus ook je directX versie, en geluidskaart moeten zien.
  • Hoe kan je het checken welke drivers en welke directx je hebt?
  • Toen ik voor mijn GFX kaart een beta driver installeerden waren mijn filmpjes helemaal groen, ging toen terug naar een versie daarvoor none beta en fixed. Misschien is het hetzelfde bij jou. Zoniet en is echt gebeurd na je vakantie kan ik je niet helpen geen idee heo dat dan plotseling kan.
  • Ik denk dat het te maken heeft met m'n grafische kaart of iets met m'n directX te maken ofzo. Kunnen jullie me helpenn? <img alt=":)" src="/plugins/sceditor/emoticons/smile.png" />

    Heb je de laatse drivers en heb je ook DirectX up to date?

Plaats reactie

Wanneer je een reactie plaatst ga je akoord
met onze voorwaarden voor reacties.

Log in om te reageren