1. GTA LCS alleen met firmware2.0?

Re: GTA LCS alleen met firmware2.0?

Koop het spel legaal sukkel!!
  • Koop het spel legaal sukkel!!
  • hij doet het inderdaad alleen vanaf firmware 2.0

    dus er zijn( nog) geen andere opties
  • jij hebt dus een 2 gb kaartje ? (gta is 1,2 gb)
    je moet em met 2.0 als je hem uit de winkel hebt,
  • Dit las ik ergens op een Amerikaans forum.

    Ik heb GTA LCS geload, en zette het op mijn memorycard, en hij deed het inderdaad niet.

    Dat betekent dus kopen! of niet? Telkens upgraden en downgraden lijkt me geen optie?

    Iemand suggesties; behalve kopen(want dat doe ik toch wel)!

Dit topic is gesloten. Er kan niet meer gereageerd worden.