1. Homebrew?

Re: Homebrew?

Na al dat gechit-chat in de PSP-scene,….Yoshi dit,….WAB,…. weet ik het niet meer. Anders spring ik gewoon naar 2.0 :)
  • Na al dat gechit-chat in de PSP-scene,….Yoshi dit,….WAB,…. weet ik het niet meer. Anders spring ik gewoon naar 2.0 :)
  • Ik heb gisternacht een paar uurtjes in het Wab kanaal gelegen,…weet niet waarom.
    En daar was de man himself; Yoshihiro.
    1 persoon genaamd Shallax vroeg of er twee psp's nodig waren, zijn antwoord; 'no'.
    Zijn engels is niet al te best dus misschien heeft hij de vraag verkeerd begrepen. Dit is gewoon wat ik heb gelezen.
    Ik heb even een shotje gemaakt,…..

    Frans typen/praten vindt hij toch leuker…..

    Wat quotes van mathieulh van een paar dagen geleden die constant in contact staat met Yoshi en trouwens ook in jouw wab kanaal log staat .


    -You will need 2 PsPs, one has to be 1.5 or 1.0 (or any other version that would allow you to run homebrews) and the other must be the one you want to downgrade, it has to be a v1.51/1.52 PsP, so indeed running code this way wouldn't be great for a portable device, that's the reason it's better to downgrade


    -The downgrader does NOT work on v2.0 or higher (whatever version it is, even the first Japanese release)

    -You will also need a comp but that's obvious…

    Alles veranderd met de dag :lol:
  • Ik heb 2 PSP's met 1.50 er op en dat blijft voorlopig zo , op de eerste had ik nog 1.0 staan en die heb ik toen met mijn stomme kop gelijk geupdate naar 1.5 , gelukkig kan je daar nu ook emu's op spelen .
    Downgraden is nog steeds niet mogelijk en dat kan nog wel even duren .
    op zich ben je nu beter af met 1.5 dan met 1.0 omdat ze zich meer op het 1.5x publiek richten volgens mij kan je 2.0 nu ook al downgrade
  • Yep mee eens,…het is nog allemaal hocus-pocus…..
    Toch volg ik het nog,….lijkt wel een drama-serie…..
  • Eerder verklaarde hij echt dat je 2 PSP's nodig hebt en sinds eergisteren weer niet , eerst gaf hij steeds aan dat de downgrade niet op Firmware 2.0 zou werken , nu weer wel .
    Laatste nieuws is weer dat je niet de firmware downgrade maar alleen de LOADEXEC.PRX , Firmware 2.0 blijft ondanks de downgrade werken met de Sony browser .
    Zoals je in het filmpje ziet blijft er na de downgrade gewoon firmware 1.52 staan en word er ook geen 2e PSP gebruikt maar nergens in dat filmpje zie je na de downgrade homebrew werkend op die 1.52 PSP .
    Totdat de downgrader uitkomt is het allemaal bullshit .
    Er circuleren al nep downgraders rond maar die updaten je PSP naar firmware 2.0 .
  • Je hebt voorlopig wel een extra 1.5 PSP nodig om de 1.5 firmware op de 1.51/1.52 PSP te zetten .

    Waar heb je dat gehoord? ik heb er nog niets over kunnen vinden dat er een extra psp met 1.5 nodig is. Dat zou dus willen zeggen dat idereen in europa de lul is…..

    http://www.pspupdates.com/forum/showthread.php?t=13989

    Lees dit hele draadje maar eens .
    Er schijnt nu een video te zijn waarop een downgrade is te zien en hij zal ondanks eerdere berichten ineens toch ook voor firmware 2.0 werken .
    Aangezien er in 1 dag ineens zoveel veranderd is moet je moet ook niet gek opkijken als alles een hoax blijkt te zijn .

    Dan moet je toch is ff beter de scene induiken.
    Ik heb gisternacht een paar uurtjes in het Wab kanaal gelegen,…weet niet waarom.
    En daar was de man himself; Yoshihiro.
    1 persoon genaamd Shallax vroeg of er twee psp's nodig waren, zijn antwoord; 'no'.
    Zijn engels is niet al te best dus misschien heeft hij de vraag verkeerd begrepen. Dit is gewoon wat ik heb gelezen.
    Ik heb even een shotje gemaakt,…..

    Frans typen/praten vindt hij toch leuker…..
  • Iedereen op het net is helemaal in de downgrade ban! Elke grote gamesite heeft het erover en iedereen heeft er natuurlijk ook een uitgesproken mening over.

    Op dit moment is er nog GEEN downgrade te krijgen al zijn ze idd al heeeel dichtbij. Had het filmpje gisteren ook gechecked maar vertrouw het toch niet. Het WAP team is al wel heel dichtbij.

    Op dit moment gewoon NIET updaten! Wie wil er nou geen Homebrew afspelen op een psp. Denk aan de emu mogelijkheden……….Street of Rage 2, Kid Chameleon voor megadrive. En ik heb op de HD al een MAME emu voor de PSP klaar staan……dus dat betekend, yep 2D fighters en old school shooters! Whiaa!

    check www.ps2nfo.com en www.pspupdates.com en www.afterdawn.com en check de forums van de laatste 2 voor veel info!
  • Je hebt voorlopig wel een extra 1.5 PSP nodig om de 1.5 firmware op de 1.51/1.52 PSP te zetten .

    Waar heb je dat gehoord? ik heb er nog niets over kunnen vinden dat er een extra psp met 1.5 nodig is. Dat zou dus willen zeggen dat idereen in europa de lul is…..

    http://www.pspupdates.com/forum/showthread.php?t=13989

    Lees dit hele draadje maar eens .
    Er schijnt nu een video te zijn waarop een downgrade is te zien en hij zal ondanks eerdere berichten ineens toch ook voor firmware 2.0 werken .
    Aangezien er in 1 dag ineens zoveel veranderd is moet je moet ook niet gek opkijken als alles een hoax blijkt te zijn .
  • Een maandje wachten?…1.51 en 1.52 zijn nog altijd niet gekraakt, Dus 2.0 zal voorlopig nog niet gekraakt worden. Dat kan nog wel eens een half jaar duren.
    Alleen sukkels updaten een 1.0/1.5 PSP naar 1.51/1.52 er zijn slechts weinig sukkels die 1.51/1.52 erop hebben staan. Daarom hebben hackers zich nooit de moeiten genomen om 1.51/1.52 te kraken (omdat ze dan toch maar een HELE kleine doelgroep bereiken). 2.0 is echter een grote update, en veel mensen voeren 'm uit.. Dus daar gaan de hackers zich wel weer op concentreren <img alt=":)" src="/plugins/sceditor/emoticons/smile.png" />

    Ik heb trouwens een JAP PSP v1.50, en ik ben er blij mee en ga niet updaten, totdat GTA komt <img alt=":)" src="/plugins/sceditor/emoticons/smile.png" />

    het is niet dat die mensen met eigen wil hebben geupdate maar gedwonen zijn. ik heb gehoord dat je voor bijvoorbeeld medi evil en virtual tennis moet updaten (als je 1.5 hebt). maar ja ik heb het bedrag dat ik voor mijn psp heb betaald wel weer terug verdiend met al die games die ik nu heb. ^^D . Is trouwens een kwestie van tijd dat 2.0 gehackt zal worden maar sony kennende zullen ze weer met een update komen met een betere security. en ze zullen games ontwikkelen waarbij de gebruikers wel moeten updaten.
  • Yoshihiro van het Wab team is bezig met een downgrader van 1.51/1.52 , deze is de final stages , is getest en werkt , alleen nog wat bugs moeten er uit .
    Deze zal binnen zeer korte tijd verschijnen .
    Je hebt voorlopig wel een extra 1.5 PSP nodig om de 1.5 firmware op de 1.51/1.52 PSP te zetten .
    Heb je een upgrade naar 2.0 gedaan dan heb je pech , die schijnt helemaal dichtgespijkerd te zitten met extra beveiliging .

    Beter dit , is gelijk dat achterlijke gedoe op Ebay en marktplaats afgelopen waar ze 300 € bieden op een tweedehands import normal pack alleen voor firmware 1.5 .

    Ook nieuw :

    Yoshihiro from Team WAB has just released a new Version Changer, Wab Version Changer V2.5. This new version will enable users to play v2.0 required UMDs on v1.5 PSPs.
  • Een maandje wachten?…1.51 en 1.52 zijn nog altijd niet gekraakt, Dus 2.0 zal voorlopig nog niet gekraakt worden. Dat kan nog wel eens een half jaar duren.
    Alleen sukkels updaten een 1.0/1.5 PSP naar 1.51/1.52 er zijn slechts weinig sukkels die 1.51/1.52 erop hebben staan. Daarom hebben hackers zich nooit de moeiten genomen om 1.51/1.52 te kraken (omdat ze dan toch maar een HELE kleine doelgroep bereiken). 2.0 is echter een grote update, en veel mensen voeren 'm uit.. Dus daar gaan de hackers zich wel weer op concentreren :)

    Ik heb trouwens een JAP PSP v1.50, en ik ben er blij mee en ga niet updaten, totdat GTA komt :)
  • Dat heb je zeker verkeerd. op de PSP draait er geen groot OS. Is ook allemaal heel anders. Wanneer jij iets download van internet met je PSP dan vraagt hij dat is eerst en hij plaatst het automatisch ergens in.

    Virussen via internet is dan dus onmogelijk. Op een PDA kan het toch ook gewoon?…

    Denk dat dat Sony daar soms niet over heeft nagedacht?..een PSP zit heel anders in elkaar dan een pc.
  • Ik vraag me af, is het zo niet mogelijk dat je allerlei virussen op je PSP kan halen, die je PSP naar de ballen kan helpen? Op je PC heb je een virusscanner, een ad-aware programmatje die alles wel tegenhouden, maar op je PSP heb je helemaal niets. Ik denk dat je toch een zeker risico neemt als je al dit soort dingen op je PSP zet. Of heb ik het verkeerd? want ik heb absoluut geen idee wat voor veiligheid de PSP met zich meebrengt.
  • maar ik heb geen zin om nog een half jaar te wachten op die downgrade.
    dan kan ik naar mijn idee beter gewoon upgrade en wachten tot 2.0 gehackt wordt of niet?
  • Ik koop volgende week een PSP en downgrade em dan naar 1.50, als dat ooit mogelijk gaat worden. Kan niet wachten om behoorlijk wat snes toppers mobiel te spelen. FF6, Chrono Trigger, Secret of Mana…
  • Het zal wel schelen dat hij nu in Europa ook uit is, want in heel die Oost Blok landen stikt het van de hackers en shit. Tegen de tijd dat ik er een heb is er al wel 3.0 of hoger. Maar ik vind het wel jammer dat je die shit er niet op afkunt spelen. Dat je geen PSP games kan kopieren en erop zetten vind ik natuurlijk wel goed. Maar waarom er geen SNES etc op mag, vind ik wel jammer.
  • Een maandje wachten?…1.51 en 1.52 zijn nog altijd niet gekraakt, Dus 2.0 zal voorlopig nog niet gekraakt worden. Dat kan nog wel eens een half jaar duren.
  • Ik heb 2 PSP's met 1.50 er op en dat blijft voorlopig zo , op de eerste had ik nog 1.0 staan en die heb ik toen met mijn stomme kop gelijk geupdate naar 1.5 , gelukkig kan je daar nu ook emu's op spelen .
    Downgraden is nog steeds niet mogelijk en dat kan nog wel even duren .
  • wat gaan jullie allemaal doen? ik ben namelijk aan het twijfelen.
    gaan jullie je psp upgraden naar 2.0, of wachten jullie tot de 1.52 versie kan worden gedowngrade naar 1.50?
  • Nope er zit idd 1.52 op.
    2.0 zit op de umd-demo….

Plaats reactie

Wanneer je een reactie plaatst ga je akoord
met onze voorwaarden voor reacties.

Log in om te reageren