1. is er een web browser voor 1.52 ?

Re: is er een web browser voor 1.52 ?

Ookal heb jij 1.5 Dan werkt homebrew ook niet. Omdat jij een europese PSP hebt.

is dat zo ? volgens mij zijn die gasten namelijk bezig voor de europese PSP.. ik weet niet waar je dit vandaan haalt ?

vertel …

Ze zijn besig met de europese 2.0. en niet met de europese 1.5 die slaan ze over. -_-'
  • Ookal heb jij 1.5 Dan werkt homebrew ook niet. Omdat jij een europese PSP hebt.

    is dat zo ? volgens mij zijn die gasten namelijk bezig voor de europese PSP.. ik weet niet waar je dit vandaan haalt ?

    vertel …

    Ze zijn besig met de europese 2.0. en niet met de europese 1.5 die slaan ze over. -_-'
  • Ookal heb jij 1.5 Dan werkt homebrew ook niet. Omdat jij een europese PSP hebt.

    is dat zo ? volgens mij zijn die gasten namelijk bezig voor de europese PSP.. ik weet niet waar je dit vandaan haalt ?

    vertel …
  • Ookal heb jij 1.5 Dan werkt homebrew ook niet. Omdat jij een europese PSP hebt.
  • Hulp topic!

    Ja ben het met Mag1c eens

    Je kan elke vraag daar wel in zetten, dan worden er helemaal geen topics meer gemaakt

    wees niet zo Extremistisch Jestix

    greetz tibbo
  • volgens sony is het niet mogelijk om homebrew apps te draaien op 2.0. maar volgens mij is het wel mogelijk via UMD.
  • Hulp topic!

    Je kan elke vraag daar wel in zetten, dan worden er helemaal geen topics meer gemaakt :lol:

    offtopic: speel je nog wow? Ik niet meer, best lang niet meer, moest sparen voor psp, sta nu 40 euro rood en wil nog wat andere spellen spelen, dus ik heb voorlopig geen geld voor wow, helaas :(. Misschien dat ik tussendoor nog ff een maandje doe gewoon ff voor 13 euro.
  • je wilt een downgrader waar je illegale shit mee kan doen en je wilt ook internetten? zucht ..

    maar ja er zijn nu genoeg bewijzen dat die video fake is (van die downgrader). en de beveiliging van 2.0 is helemaal dicht getimmerd door sony. ik ben benieuwd of deze gehackt kan worden.

    Alleen voor roms toch? En das toch voor trieste mensen. Organisers, om maar iets te noemen, kan toch wel gemaakt worden voor 2.0?
  • je wilt een downgrader waar je illegale shit mee kan doen en je wilt ook internetten? zucht ..

    maar ja er zijn nu genoeg bewijzen dat die video fake is (van die downgrader). en de beveiliging van 2.0 is helemaal dicht getimmerd door sony. ik ben benieuwd of deze gehackt kan worden.

    volgens mij hacken ze alles..
  • je wilt een downgrader waar je illegale shit mee kan doen en je wilt ook internetten? zucht ..

    maar ja er zijn nu genoeg bewijzen dat die video fake is (van die downgrader). en de beveiliging van 2.0 is helemaal dicht getimmerd door sony. ik ben benieuwd of deze gehackt kan worden.
  • Als je slim bent ga je hem gewoon updaten want er is helemaal nergens hombrew voor 1.52 te vinden. Ze zijn nu al bezig met 2.0 HomeBr

    wie zegt dat? waar staat dat? Bron?

    ben benieuwd ik bedoel dan upgrade ik em en kan ik als nog internetten

    Bijna niemand heeft 1.52, de homebrew die gemaakt wordt wordt OF gemaakt voor 1.5, OF voor de nieuwste, in dit geval 2,0

    ja homebrew is al voor de 1.5 dus of een downgrader of een homebrew voor V2.0 maar waar staat die info dan ?
  • Als je slim bent ga je hem gewoon updaten want er is helemaal nergens hombrew voor 1.52 te vinden. Ze zijn nu al bezig met 2.0 HomeBr

    wie zegt dat? waar staat dat? Bron?

    ben benieuwd ik bedoel dan upgrade ik em en kan ik als nog internetten

    Bijna niemand heeft 1.52, de homebrew die gemaakt wordt wordt OF gemaakt voor 1.5, OF voor de nieuwste, in dit geval 2,0
  • Als je slim bent ga je hem gewoon updaten want er is helemaal nergens hombrew voor 1.52 te vinden. Ze zijn nu al bezig met 2.0 HomeBr

    wie zegt dat? waar staat dat? Bron?

    ben benieuwd ik bedoel dan upgrade ik em en kan ik als nog internetten
  • vertel dan eens of je ook een europese of import hebt? en of je ook erop zit te w8en die homebrew .
  • Als je slim bent ga je hem gewoon updaten want er is helemaal nergens hombrew voor 1.52 te vinden. Ze zijn nu al bezig met 2.0 HomeBr

    Inderdaad, ik begrijp trouwens niet waarom zoveel mensen er zo'n taboe rond maken.
  • Als je slim bent ga je hem gewoon updaten want er is helemaal nergens hombrew voor 1.52 te vinden. Ze zijn nu al bezig met 2.0 HomeBr
  • weet iemand of er een programma is voor de 1.52 versie om te internetten ?

    Volgens mij niet.
  • weet iemand of er een programma is voor de 1.52 versie om te internetten ?
  • Hulp topic!

Dit topic is gesloten. Er kan niet meer gereageerd worden.