1. Je firmware updaten naar 2.0

Re: Je firmware updaten naar 2.0

Mods verdommen het gewoon he?
Neehoor. Ik zelf heb het gewoon heel druk met m'n werk :]

Topic closed, reden lijkt me duidelijk. Illegale shit is slechte shit dus je rot maar op met die shit, snapje?
  • Mods verdommen het gewoon he?
    Neehoor. Ik zelf heb het gewoon heel druk met m'n werk :]

    Topic closed, reden lijkt me duidelijk. Illegale shit is slechte shit dus je rot maar op met die shit, snapje?
  • Mods verdommen het gewoon he?
  • Geen homebrew en andere illegale shit en je kunt wel internetten en (zonder homebrew) je eigen achtergrond erop zetten.. (hier zijn wat voorbeelden http://www.insidegamer.nl/forum/viewtopic.php?t=29094 )
    en iso's kan ik die wel afspelen ? ik heb fastloader doet die het dan ook nie dan ?
  • Geen homebrew en andere illegale shit en je kunt wel internetten en (zonder homebrew) je eigen achtergrond erop zetten.. (hier zijn wat voorbeelden http://www.insidegamer.nl/forum/viewtopic.php?t=29094 )
  • Zet maar gewoon 2.0 er op.

    Wat kan ik dan niet meer gebruiken en wat wel ?
  • sony of andere developers zal vast en zeker in de toekomst games ontwikkeling die de gamers / consumenten dwingen om up te graden om games te kunnen spelem. misschien gebeurt dit wel met gta. Ze hebben firmware 1.51 en 1.52 niet eens gecracked. dus gaat nog wel duren.

    Maakt geen reet uit. Is al gekraakt en omgezeild. De umd vraagt / controleert een bepaald bestand binnen de firmware. Als je dat bestand (bewerkt) op je mem stick zet lijkt het also je psp zegt tegen de anti-software: "hoi ik ben een psp met firmware 2.0 en ik heb geen update nodig". en de software geeft toegang tot het spel.

    De hackers van de psp zijn wel erg intelligent.
  • Zet maar gewoon 2.0 er op.
  • Homebrew my ass, je download gewoon complete spellen op je PSP.
    wat bedoel je hiermee precies ?
  • Homebrew my ass, je download gewoon complete spellen op je PSP.

    Hoe wilde je die spelen dan zonder een fastloader of hookboot?
    Knappe jongen..
    Jij denkt dat hij die er niet heeft op zitten?

    Ah nu begrijp ik hoe je het bedoelt, mes excuses mon ami:)
  • Homebrew my ass, je download gewoon complete spellen op je PSP.

    Hoe wilde je die spelen dan zonder een fastloader of hookboot?
    Knappe jongen..
    Jij denkt dat hij die er niet heeft op zitten?
  • Homebrew my ass, je download gewoon complete spellen op je PSP.

    Hoe wilde je die spelen dan zonder een fastloader of hookboot?
    Knappe jongen..
  • Homebrew my ass, je download gewoon complete spellen op je PSP.
  • ik vraag mij af of de eu versie ook 2.0 zal zijn (preinstalled) of gewoon versie 1.5x

    Volgens meerdere site is de psp 1.52 en krijg je een update umd erbij met 2.0 erop
  • ik vraag mij af of de eu versie ook 2.0 zal zijn (preinstalled) of gewoon versie 1.5x
  • Iedereen die 1.51 of 1.52 had, was gewoon ongelooflijke noob (omdat ie update terwijl je er geen voordeel aan hebt) of iemand die heel erg veel pech heeft. Veel mensen hadden 1.00 die was snel gecracked, maar er was ook een hele grote groep die 1.5 erop hadden staan, zo kwam ie uit de fabriek gerold. En dus gingen hackers zich inzetten voor die grote groep 1.50 gebruikers.. Weinig mensen hadden 1.51 of 1.52 en daarom hebben hackers zich daar nooit echt de moeite voor genomen. Maar odnertussen vormt zich wel een steeds grotere groep die overschakelt naar 2.00. En daarom zijn hackers als bezig met het te kraken e.d. Het kan heus even duren, maar het zal vast en zeker gebeuren..
    Ik zou nog niet updaten! Download de Tenchi no Mon browser, die is sneller, beter en gebruiksvriendelijker dan de Wipeout browser! En toch kun je al je homebrew nog afspelen. Ik heb 'm ook, werkt prima ^^'
  • Hier hebben wij een hulp topic voor. <img alt=":)" src="/plugins/sceditor/emoticons/smile.png" />

    voor dat gezeik altijd hebben moderators <img alt=":)" src="/plugins/sceditor/emoticons/smile.png" />

    Ik beheer het PSP forum.
  • sony of andere developers zal vast en zeker in de toekomst games ontwikkeling die de gamers / consumenten dwingen om up te graden om games te kunnen spelem. misschien gebeurt dit wel met gta. Ze hebben firmware 1.51 en 1.52 niet eens gecracked. dus gaat nog wel duren.
  • Hallo allemaal,

    ik heb een japanse versie 1.5 :] met verschillende kxpliot proggies erop
    ook fastloader om erop iso's af te spelen.
    maar nu kan je de officiele firmware 2.0 downloaden.
    lijkt me wel leuk een officiele internet browser. etc.
    Ik heb wipeout pure daar zit ook een internet browser in.
    dus het het de moeite waard om hem te uploaden naar 2.0
    en kan ik de kxpliot proggies erop houden en zal fastloader blijven werken ? hoor graag reacties van mensen die dit hebben gedaan
    en of alles nog werkt. ^^D

    Neen 2.0 ondersteund vooralsnog geen homebrew software…
  • En om er een schepje boven op te doen is dit illegaal. Dus update maar lekker naar lekker naar 2.0 kan geen kwaad.

    [size=0]pssst, niks zeggen dat ik lieg[/size]
  • Hier hebben wij een hulp topic voor. <img alt=":)" src="/plugins/sceditor/emoticons/smile.png" />

    voor dat gezeik altijd hebben moderators :)

Dit topic is gesloten. Er kan niet meer gereageerd worden.