1. Me Videokaart overclocked.

Re: Me Videokaart overclocked.

Me videokaart loop hier stabiel en gladjes op. Geen rare lijnen of beelden of kleuren in 3DMark en/of games. Hij word niet te warm. De heatsink die XFX op de kaart heeft gezet doet ht goed. Geen probleem, lag of andere dinge ermee gehad. Slotje.
  • Me videokaart loop hier stabiel en gladjes op. Geen rare lijnen of beelden of kleuren in 3DMark en/of games. Hij word niet te warm. De heatsink die XFX op de kaart heeft gezet doet ht goed. Geen probleem, lag of andere dinge ermee gehad. Slotje.
  • Dit is idd veel te veel. Op een standaard fan/heatsink kun je ongeveer maximaal 10 procent overklokken. Met veel geluk kun je bij de 25 procent komen maar 60 procent zal je videokaart nooit trekken.
  • to much overclocking man, stapjes terug en elke keer steeds hoger en kijken of je raare lijnen krijgt of kleuren in 3dmark, zolang je dit niet krijgt werkt je vid nog goed, krijg je lijnen of maffe kleuren, ff stapje terug weer en dan die instellingen opslaan

    mijn vid heeft ook geen cooler. heeftie wel maar is kaduuk :D
    hl2 enzo kan ik gewoon spelen alles op hoogst en geen problemen.
    geen problemen heb ik alleen als ik een ventilator erop gemikt heb
    doe ik dit niet, wordt mn vid kaart te heet en sluit pc zn eige af -.-
  • Ik denk niet dat je vid het lang volhoud met een heatsink (zonder cooler?) Zelfs met moet je een behoorlijke goede hebben wil je er lang mee doen.
  • met de standaard koeler?? wil jeje videokaart als ruggekrabber gebruiken ofzo??
  • Nee ik heb em opnieuw in stapjes overclcked en nu loopt ie stabiel op 400/533 (160%)
  • lol je kan niet zomaar ff wat doen dude.

    Ten eerste moet je een zeer goede fan hebben bv van zalman, een heatsink zonder iets word veel te heet, en verkloot je je kaart mee. Simpel gezegt, clock hem terug tot je geen artifacts meer heb. Blijf je ze houden op de ''normale'' settings dus 250/333 hebbie em gesloopt.
  • Hey ik had een vraag.Ik had namelijk me GeForce FX5200 overclocked van 250 Core 333 Mem naar 400/533 MHz en toen ik 3DMark runde werkt het beeld paars/zwart. Hoe komt dit? Ik heb een heatsink cooler.
  • Wat jij wilt :)

Dit topic is gesloten. Er kan niet meer gereageerd worden.