1. Mijn Explorer.exe gebruikt 100% geheugen

Re: Mijn Explorer.exe gebruikt 100% geheugen

heb ik ook weleens gehad…
moet je ctrl+atl+del doen, dan processen, rechtermuisknop op IE, dan de prioriteit verlagen.
het werkte bij mij ^^
  • heb ik ook weleens gehad…
    moet je ctrl+atl+del doen, dan processen, rechtermuisknop op IE, dan de prioriteit verlagen.
    het werkte bij mij ^^
  • Firefox. ;)
  • In SP 3 zelfs nog niet :S
  • Ad-aware is een spyware scanner geen virus… Die heb ik ook al wel geprobeerd.
    En volgens housecall had ik geen virus, die gaf 0 resultaten :S


    Edit: Fix gevonden op:
    http://forums.spywareinfo.com/lofiversi ... /t884.html

    <img alt=":)" src="/plugins/sceditor/emoticons/smile.png" /> Lijkt te helpen tot nu toe.
    Hopelijk komt het probleem niet meer terug. Ik heb die corrupte avi file nu ook verwijderd.

    Een zeer bekende bug.

    Is die overigens niet gefixt in service pack 2?
  • Hehe, is goed hoor meneer…alleen heb ik twee weken geleden hetzelfde gehad, met een bijzonder vervelende en hardnekkige worm, die met diverse gewone virusscanners niet weg te krijgen was, maar dat housecall wel lukte…

    Volgende keer zal ik wachten met advies geven totdat hij honderd procent nauwkeurig aan kan geven wat het probleem is, of zou hij het zelf dan al weten? Hmm…
  • Gefeliciteerd :S Virus
    je weet nog niks van het probleem, alleen dat explorer.exe op 100% draait en jij zegt dat het een virus is?… denk aub na man.. -_-'

    Edit: Fix gevonden op:
    http://forums.spywareinfo.com/lofiversi ... /t884.html

    <img alt=":)" src="/plugins/sceditor/emoticons/smile.png" /> Lijkt te helpen tot nu toe.
    Hopelijk komt het probleem niet meer terug. Ik heb die corrupte avi file nu ook verwijderd.
    :) gefeliciteerd, voor nu :P hoop dat t zo blijft :)
  • Ad-aware is een spyware scanner geen virus… Die heb ik ook al wel geprobeerd.
    En volgens housecall had ik geen virus, die gaf 0 resultaten :S


    Edit: Fix gevonden op:
    http://forums.spywareinfo.com/lofiversi ... /t884.html

    :) Lijkt te helpen tot nu toe.
    Hopelijk komt het probleem niet meer terug. Ik heb die corrupte avi file nu ook verwijderd.
  • Gefeliciteerd :S Virus, ik raad je aan ad aware te downloaden en een goed virusscanner te gebruiken. housecall.trendmicro.com werkt altijd uitstekend en is altijd up to date.

    (Geen reclame, alleen hulp, als het niet mag, delete het maar)
  • - Topictitel -

    Hoe kan ik dit verhelpen, m'n pc loopt er super traag door :'(
    Gisteren had ik hier nog geen last van.

    Edit: Ben er net achter gekomen dat ik dit krijg wanneer ik mijn downloads map open. Gister wel een aantal grote bestanden gedownload maar beetje raar dat explorer.exe hier vreemd door zou gaan lopen lijkt me.
    één van die bestanden van 700mb kan ik trouwens niet weggooien, er staat dan dat het bestand in gebruik is, terwijl dit het niet is. :S

Plaats reactie

Wanneer je een reactie plaatst ga je akoord
met onze voorwaarden voor reacties.

Log in om te reageren