1. Videokaart kapot

Re: Videokaart kapot

Stuk
  • Stuk
  • kan zijn of :P windows opnieuw installeren kan ook hey :P

    Want opzich heb je goeie pc 1055T X6 toch :)

    die heb ik ook :P 6 core's :)

    als je koeling hard geluid maak of draait tie niet dan moet je effe je pc nakijken :)
    kan zijn dat tie te heet word ofzo :)
    krijg je dan blauwe scherm ?

    of gelijk alsje pc opstart erro ?
  • Dan moet je eens kijken naar hoe warm die kaart wordt.
    Draai eens wat benchmarks en kijk of je ook arteacts krijgt.
    Iets als Furmark bijvoorbeeld. http://www.ozone3d.net/benchmarks/fur/
    En met Speedfan kun je ongeveer de temperaturen nagaan.
    Als je er vrijwel zeker van bent dat het de koeling is, dan kun je de pc eens openmaken, dan starten en kijken of de koeling draait. Kijk dan ook even of het ook stinkt (brandlucht)

    Zelf eens keer een defecte koeler gehad. Kreeg allemaal artefacts toen ik Atitools draaide om te benchmarken. Toen eens gekeken naar de koeler en jawel, deze sloeg niet aan. Het stonk ook. Gelijk de koeler toen vervangen. Daarna liep de kaart weer als vanouds.
  • Enige waar ik aan kan denken is een andere videokaart lenen en kijken of je computer dan wel normaal werkt.

    weet je ook gelijk dat het daar aan ligt.


    Al gedaan, niets aan de hand, alhoewel het wel een AMD kaart was.


    iig draait hij nu nog steeds, ben bang dat het die kutkoeling is.
  • Enige waar ik aan kan denken is een andere videokaart lenen en kijken of je computer dan wel normaal werkt.

    weet je ook gelijk dat het daar aan ligt.
  • Hoi,

    heb sinds gisteren telkens dat de video display drivers crashen, en dan restoren
    dit is al meteen vanaf de start van windows.
    heb ondertussen geprobeert om nieuwe drivers, oude drivers, nog oudere drivers te installeren, allemaal hetzelfde probleem.

    daarna een system restore gedaan, perfect omdat ie 1 dag voor de problemen stond, niets veranderd.

    ook geprobeert om de videokaart 30sec eruit te halen, en dan er weer in te gooien.


    niets heeft geholpen, zit nu in de safe mode waar alles dus wel werkt, dus ik ben vrijwel zeker dat er een conflict is ergens.

    heb ook minidumps maar geen idee hoe ik ze upload.

    systeem;

    8800GT
    AMD 1055T 2.8ghz
    4gb ram
    950watt PSU(jaja overkill)

    zo kan ik niet gamen niet, ik ben van plan een 5800 te halen maar wil het liever uitstellen, qlimax en nog wat kleinere feestjes in de agenda.

Plaats reactie

Wanneer je een reactie plaatst ga je akoord
met onze voorwaarden voor reacties.

Log in om te reageren