1. WMP geeft geen beeld weer bij afspelen videobestanden

Re: WMP geeft geen beeld weer bij afspelen videobestanden

Je kan de nieuwe codecs die je hebt geinstalleerd verwijderen….
  • Je kan de nieuwe codecs die je hebt geinstalleerd verwijderen….
  • Voorheen had ik helemaal geen codecs nodig om dezelfde bestanden af te kunnen spelen…..
    Ik zal wel kijken of het werkt.

    Ik bedoel, WMV, MPEG kan Windows Media Player sowieso al afspelen.

    dat had ik ook een paar maanden geleden kon ik muziek en filmpjes afspelen maar sinds een paar weken doen die het niet meer omdat er iets mis is met de codecs :S
  • Problem fixed <img alt=":)" src="/plugins/sceditor/emoticons/smile.png" /> <img alt=":)" src="/plugins/sceditor/emoticons/smile.png" />

    Alles deed het weer nadat ik de instellingen van ATI Catalyst Control Center had gereset.

    Topic kan op slot.

    Das mooi om te horen… :)
  • Problem fixed :) :)

    Alles deed het weer nadat ik de instellingen van ATI Catalyst Control Center had gereset.

    Topic kan op slot.
  • ok proberen nog eens
    http://download.softpedia.com/software/ ... 603PRO.exe
    ik kan hem wel downloaden

    Ik kan hem nu wel downloaden.
    Met 2.1 KB/s :7
    Dat doe ik dus niet.

    Een andere versie van WMP werkt ook niet, ik krijg dan weer zo'n bericht van ''er is al een recente versie van WMP gevonden''

    Ik heb dit zelfde probleem ook gehad. Een oplossiing heb ik nooit gehad, sinds 2 maanden heb ik nieuwe pc (niet daar vooor :p) en ik heb er geen last meer van !

    Je kunt het proberen
    Ah nee he! Naja….dan zit er waarschijnlijk niks anders op dan systeemherstel. -_-'


    Je kunt het proberen -_-'

    Heb ik geprobeerd gedaan maar hij heeft geen herstel punten.

    Ik heb nou een hele zooi codecs gedownload, ik kan nu alleen avi. afspelen. De rest werkt nog steeds niet.

    Ik probeer nog wat andere dingen en anders maar de back up terug draaien, dan doet hij het vast wel weer.
  • ok proberen nog eens
    http://download.softpedia.com/software/ ... 603PRO.exe
    ik kan hem wel downloaden

    Ik kan hem nu wel downloaden.
    Met 2.1 KB/s :7
    Dat doe ik dus niet.

    Een andere versie van WMP werkt ook niet, ik krijg dan weer zo'n bericht van ''er is al een recente versie van WMP gevonden''

    Ik heb dit zelfde probleem ook gehad. Een oplossiing heb ik nooit gehad, sinds 2 maanden heb ik nieuwe pc (niet daar vooor :p) en ik heb er geen last meer van !

    Je kunt het proberen
    Ah nee he! Naja….dan zit er waarschijnlijk niks anders op dan systeemherstel. -_-'


    Je kunt het proberen -_-'
  • ok proberen nog eens
    http://download.softpedia.com/software/ ... 603PRO.exe
    ik kan hem wel downloaden

    Ik kan hem nu wel downloaden.
    Met 2.1 KB/s :7
    Dat doe ik dus niet.

    Een andere versie van WMP werkt ook niet, ik krijg dan weer zo'n bericht van ''er is al een recente versie van WMP gevonden''

    Ik heb dit zelfde probleem ook gehad. Een oplossiing heb ik nooit gehad, sinds 2 maanden heb ik nieuwe pc (niet daar vooor :p) en ik heb er geen last meer van !

    Ah nee he! Naja….dan zit er waarschijnlijk niks anders op dan systeemherstel. -_-'
  • Zoals de titel al zegt: Windows Media Player geeft geen beeld weer bij het afspelen van videobestanden. Het maakt niet uit wat voor bestandstype, wmv, mpeg, avi of wat anders. Ik hoor alleen het geluid, maar hij geeft geen beeld weer. Een weekje terug deed hij het nog wel, ik snap niet echt wat er fout is gegaan…

    - Ik heb al geprobeerd te verwijderen bij software maar hij staat niet in het lijstje. :S
    - Opnieuw instaleren kan lukt ook niet, want dan wordt er gezegd: WMP is al geinstalleerd. Het is dus niet mogelijk om de bestanden te 'overwriten'

    En no way dat ik m'n PC ga formateren voor dit.

    Dus als iemand weet hoe ik weer beeld kan krijgen, graag!
    http://img43.imageshack.us/my.php?image=wmpvaag7rj.jpg

    Ik heb dit zelfde probleem ook gehad. Een oplossiing heb ik nooit gehad, sinds 2 maanden heb ik nieuwe pc (niet daar vooor :p) en ik heb er geen last meer van !
  • ok proberen nog eens
    http://download.softpedia.com/software/ ... 603PRO.exe
    ik kan hem wel downloaden
  • Ik heb Windows Media Player 10. Misschien moet ik kijken of een oudere versie werkt…
    En dat ene Codec Pack kan ik niet downloaden, want dan krijg ik een ''403 - Forbidden Eror''
    Audiobestanden afspelen werkt overigens perfect.

    EDIT
    Ter bevestiging dat er voor WMV geen codec nodig is.
    http://img107.imageshack.us/my.php?image=geencodecnodig4rg.jpg

    WMP zou dus WMV standaard WMV mét beeld moeten afspelen. Maar dat doet hij dus niet.
  • Welke versie van WMP heb je eigenlijk geinstalleerd?
    Misschien helpt het om de nieuwste versie te downloaden en te installeren (als je een oudere gebruikt).
  • Voorheen had ik helemaal geen codecs nodig om dezelfde bestanden af te kunnen spelen…..
    Ik zal wel kijken of het werkt.

    Ik bedoel, WMV, MPEG kan Windows Media Player sowieso al afspelen.
  • www.karlo-site.tk
    ga naar Codec pack
    dan zie je ACE Mega CoDecS Pack 6.03 download die maar
  • Heb je alle benodigde codecs geinstalleerd?
  • Zoals de titel al zegt: Windows Media Player geeft geen beeld weer bij het afspelen van videobestanden. Het maakt niet uit wat voor bestandstype, wmv, mpeg, avi of wat anders. Ik hoor alleen het geluid, maar hij geeft geen beeld weer. Een weekje terug deed hij het nog wel, ik snap niet echt wat er fout is gegaan…

    - Ik heb al geprobeerd te verwijderen bij software maar hij staat niet in het lijstje. :S
    - Opnieuw instaleren kan lukt ook niet, want dan wordt er gezegd: WMP is al geinstalleerd. Het is dus niet mogelijk om de bestanden te 'overwriten'

    En no way dat ik m'n PC ga formateren voor dit.

    Dus als iemand weet hoe ik weer beeld kan krijgen, graag!
    http://img43.imageshack.us/my.php?image=wmpvaag7rj.jpg

Plaats reactie

Wanneer je een reactie plaatst ga je akoord
met onze voorwaarden voor reacties.

Log in om te reageren